MC85 : Bruit et/ou accrochage (Micro Kenwood)

Voir le sujet précédent Voir le sujet suivant Aller en bas

MC85 : Bruit et/ou accrochage (Micro Kenwood)

Message  F5PBG le Jeu 27 Nov - 0:19

Une personne ayant acheté un MC85 précédemment branché sur un TS940, le brancha sur un TS570.
La modulation en SSB était couverte par un bruit important s'étalant de 200 à 1000 Hz environ.
Ce bruit ne ressemblait pas à un larsen et était très stable.

Dans un premier temps, j'ai comparé le brochage du TS940 :


au brochage du TS570 :

Le schéma est volontairement à l'envers afin de pouvoir comparer plus facilement les broches vu que dans les deux manuels de service, la présentation des prises de microphone est différente...

Bref, seul la broche 2 diffère d'appellation mais le brochage est bien le même, à savoir :

1 - micro
2 - PTT
3 - freq down
4 - freq up
5 - + 8V cc
(6) - NC
7 - masse micro
8 - masse PTT



Le problème se situe donc au niveau du microphone.

Voici la prise du microphone du TS570 dans le bon sens :



Voici maintenant le plan simplifié du MC85 :



Point à vérifier, le câblage de la prise, à savoir (si le microphone n'a pas été modifié...) :

N° 1 fil  blanc
N° 2 fil  rouge

N° 3 fil  marron
N° 4 fil  bleu
N° 5 fil  vert
N° 7 fil  masse
N° 8 fil  noir
N° 6 non connecté

J'avais indiqué que je ne serais pas étonné que le brochage soit bon car je soupçonne l'origine du problème ailleurs :


L'alimentation du microphone via le poste radio

Un grand classique en fait que j'ai déjà rencontré : Boucle réalisée par l'intermédiaire de cette alimentation via le poste, provoquant un accrochage. J'avais quelques doutes car l'accrochage en question ne ressemblait pas du tout à un accrochage de type Larsen...

Le brochage du microphone était bien correct.

J'ai proposé pour ce cas la suppression de l'alimentation du microphone par l'intermédiaire de l'émetteur-récepteur.
Pour ce faire, je propose donc de dessouder le fil de la broche n°5 prise microphone en l'isolant.

L'alimentation du microphone sera alors réalisée par l'intermédiaire de 4 accumulateurs de 1.2V.

Personnellement, je supprimerais même la diode en provenance de l'alimentation via le poste et je strapperai la seconde :


Arrow Le fil en provenance du poste ne risquera pas de servir d'antenne pour la HF environnante éventuelle
ni du côté de l'émetteur-récepteur, ni du côté du microphone,

Arrow La tension d'alimentation du microphone sera supérieure de 0.6V (tension de seuil de la diode).

Au final, la personne a tout simplement opté pour la déconnexion au niveau du connecteur interne du MC85 (borne 7 Ext power).

Le problème a disparu, la modulation convient aux attentes du propriétaire qui a réglé :
- à 50% le micro gain du TS570
- à 20% le gain du MC85

_________________
A bientôt,
Ludovic - http://inforadio.free.fr
avatar
F5PBG
Admin

Date d'inscription : 08/06/2008

http://inforadio.free.fr

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum