Problème de réinstallation ACER ASPIRE 5715Z - Solution

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème de réinstallation ACER ASPIRE 5715Z - Solution

Message  F5PBG le Dim 12 Juil - 15:08

Bonsoir,

ne sachant pas trop où poster ma demande je le fais ici en espérant
trouver la réponse

un ami possède un portable ACER ASPIRE 5715Z sous Vista familiale
pour une raison inconnue le mode "sans echec" est devenu le seul mode
de
démarrage utilisable.

nous avons essayé la restore usine préconisée par Acer alt+F10 au
démarrage
il est indiqué "restore impossible suite à problème inconnu"

nous avons alors essayé d'installer une version XP pro, en nous disant
nous reformaterons tout, puisque les données sont sauvegardées,
impossible.
la raison : aucun disque dur présent sur l'ordinateur
ce qui bien entendu n'a pas de sens

je propose alors de tester l'installation d'une version Linux : KUBUNTU
8.10
qui se fait sans aucun problème. tout fonctionne sans pb sauf le module
wi-fi
puisqu'aucun driver n'est installé

je propose alors d'essayer d'installer un version VISTA INTéGRALE en
sachant que l'activation ne sera pas possible, mais simplement pour
vérifier
même soucis qu'avec XP pas de disque dur détecté

dans le souci de vérifier tout cela je décide d'installer une autre
version linux Mandriva Gnome 2.26
tout se passe impeccablement

bien évidemment mon ami ne désire pas utiliser Linux

y-a-t'il une solution ??

merci d'avance pour vos réponses

--
Corruptio Optimi Pessima


Salut,

peut-être est-ce la solution à ton problème :
http://www.commentcamarche.net/forum/affich-11161948-probleme-de-recovery-acer-aspire-5715z

A moins que cela soit un souci de driver de disque
au démarrage de l'installation de Xp (touche F6).

Regarde également dans ton BIOS si il n'y a pas
une option particulière qui ferait que Xp ne s'installe
pas (J'ai déjà rencontré le problème par contre je ne
me souviens plus du tout du paramètre en question...)

Sinon, plus généralement, cherche par là :
http://www.google.fr/search?hl=fr&q=probleme+r%C3%A9instal+ASPIRE+5715Z&btnG=Rechercher&meta=

Merci de venir nous tenir informé en guise de retour
d'expérience.

Bonsoir,

Merci du tuyau c'est exactement ça :

il suffit de placer le SATA MODE en IDE MODE à la place de AHCI MODE
qui est le mode par defaut

pour les pilotes et drivers ce ne sera qu'une histoire de recherche

merci encore de ton attention

--
Corruptio Optimi Pessima

_________________
A bientôt,
Ludovic - http://inforadio.free.fr
avatar
F5PBG
Admin

Date d'inscription : 08/06/2008

http://inforadio.free.fr

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum