Le deal à ne pas rater :
Pack Smartphone Samsung Galaxy S22 6.1″ + Galaxy Buds2 (Via ODR ...
599 €
Voir le deal

Kenwood ts 440s : Problème d'émission

2 participants

Aller en bas

Kenwood ts 440s : Problème d'émission Empty Kenwood ts 440s : Problème d'émission

Message  Ludo 23/10/2022, 14:31

Bonjour,

j'ai un souci sur un Kenwood TS440S :  Quand je suis sur la bande 7 Mhz et 28 Mhz et que je passe en TX avec le micro, je n'ai pas de puissance.
Par contre en activant le vox, cela fonctionne.

Je n'ai pas le souci sur les autres bandes.
Je précise que l'antenne est accordée donc ça ne vient pas du ROS.

Quelqu'un connaitrait-il le problème ?

Merci d'avance.

Ludo

Date d'inscription : 23/10/2022

Revenir en haut Aller en bas

Kenwood ts 440s : Problème d'émission Empty Re: Kenwood ts 440s : Problème d'émission

Message  F5PBG 28/10/2022, 01:05

A titre d'information, ce site n'est pas un forum, il n'y aura donc que moi à répondre.
Le symptôme est assez étonnant.

Je vous propose de me contacter par Skype afin de pouvoir visualiser
la panne en vidéo et ainsi pouvoir poser des questions.

Le symptôme tel qu'énoncé ne permet pas de donner des pistes de recherche.

Je ne vais pas me lancer dans des explications sans savoir votre niveau
en électronique car ce serait une perte de temps.

Alors mon pseudo Skype : ludoradio / f5pbg

Le TS440 est un appareil qui devient fragile avec les années. Souvent en voulant
intervenir à l'intérieur, d'autres pannes surviennent. La résine de fixation de certains
composants devient corrosive avec les années également.

Bref, à suivre...

_________________
A bientôt,
Ludovic - http://inforadio.free.fr
F5PBG
F5PBG
Admin

Date d'inscription : 08/06/2008

http://inforadio.free.fr

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum