DMR : Absence de signal d'audio reçu sur poste Motorola (Pi star - MMDVM)

Aller en bas

DMR : Absence de signal d'audio reçu sur poste Motorola (Pi star - MMDVM) Empty DMR : Absence de signal d'audio reçu sur poste Motorola (Pi star - MMDVM)

Message  F5PBG le 6/11/2019, 10:23

Sur certains relais, il est parfois constaté que les opérateurs sont reçus avec un émetteur-récepteur d'une marque et pas sur un autre.
Ce problème d'absence de réception se rencontre notamment sur des postes de la marque Motorola.

Solution : Ajout de la ligne OVCM=0

Sur Pi-Star :


Se connecter en ssh :

Utilisateur: pi-star
Mot de passe: framboise (si mot de passe d'origine)

pi-star @ pi-star-2 (ro): ~ $ rpi-rw
pi-star @ pi-star-2 (rw): ~ $ sudo su -

root @ pi-star-2 (rw): ~ # vi /etc/mmdvmhost
ou
root @ pi-star-2 (rw): ~ # nano /etc/mmdvmhost
(ou tout autre éditeur, je préfère mc quant à moi)

Dans la rubrique [DMR] du fichier ainsi ouvert, ajouter la ligne
OVCM=0


Enregistrer le fichier et rebooter le pi-star.


Sur système MMDVM :

Dans le fichier mmdvm.ini, rubrique [DMR] ajouter la ligne

OVCM=0
Enregistrer le fichier et rebooter l'interface.

Source : http://bm262.de/probleme-mit-pistar-abhilfe/
testé ce jour avec succès alors cela fonctionnera peut-être pour vous... ou pas.

Ce serait la transmission de données complémentaires en plus des données numériques de la voix
qui poserait problème au décodage sur certains postes DMR.

_________________
A bientôt,
Ludovic - http://inforadio.free.fr
F5PBG
F5PBG
Admin

Date d'inscription : 08/06/2008

http://inforadio.free.fr

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum