Plus de son kenwood TS 680

Voir le sujet précédent Voir le sujet suivant Aller en bas

Plus de son kenwood TS 680

Message  F5PBG le Jeu 10 Juil - 11:45

bonjour,

je n'ai presque plus de son sur mon kenwood ts 680 s,
volume a fond j'entend tout juste un peut de souffle,
cela est arriver d'un coup il fonctionnait tres bien avant.
peut etre quelqu'un a deja eu ce probleme.
merci.

73 de F0DPS Thierry

1) il y a une peu de bf (souffle) très faible
2) le beep n'est plus entendu
3) la tension est = a la tension d'alim
si c'était mon tx...
1) j'écoute l'entrée de l'ampli bf, beep présent ou non
2) si beep et bf sont présent a l'entrée
3) je change les 2 capa de liaison et celle de contre-réaction (c219)
4) testé les résistances
je ne suis même pas persuadé que le l'ampli bf est hs

Concernant les appareils Kenwood, les trois types de panne que
j'ai rencontrés sont les suivants :
- Potentiomètre oxydé => Grand classique, une des raisons pour laquelle je n'apprécie pas cette marque, notamment en Bretagne ou le climat est particulièrement humide...
- Soudure sèche dans le poste
- Condensateur chimique HS.

Le dernier cas se produit souvent lorsque les postes ne sont pas
mis régulièrement sous tension.

Sinon une remarque dans la recherche de panne : Changer les composants
un peu "au pif" n'est pas forcément une très bonne méthode.
Sinon, pour rechercher une panne audio, une injection de BF est possible
à partir de la carte son de l'ordinateur (isolement galvanique préférable...).

_________________
A bientôt,
Ludovic - http://inforadio.free.fr
avatar
F5PBG
Admin

Date d'inscription : 08/06/2008

http://inforadio.free.fr

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum