Ecran Philips 170A : Problème d' allumage

Voir le sujet précédent Voir le sujet suivant Aller en bas

Ecran Philips 170A : Problème d' allumage

Message  Invité le Mer 7 Jan - 10:30

Bonjour,

petite info concernant un problème sur un écran plat Philips 170A.

Symptômes :
. L'écran s'allume, puis s'éteint, puis s'allume, etc... indéfiniment.
. Après vérification, alimentation non en cause

. Lorsqu'on reste appuyé sur le bouton d'allumage, le symptôme disparaît,
parfois pendant un délai variable (5 minutes, une heure,...).

J'ai finalement suspecté le module clavier de l'écran qui comprend notamment
le bouton d'allumage. En isolant la partie des boutons de commande, c'est-à-dire
en la déconnectant du module principal de gestion de l'écran, le symptôme disparaît
complètement.

Le souci provient donc de ce PCB de commande comprenant boutons poussoirs
d'allumage, son, menu, etc... et de CMS dont certainement des résistances
de "pull-up" pour éviter les rebonds.

Source possible de panne :
. bouton poussoir défectueux
. composant CMS défectueux
. soudure sèche

Pour le moment, je n'ai pas poussé l'investigation sur ces composants.
L'inconvénient est qu'il n'est plus possible d'éteindre l'écran, mais il se
met tout de même en veille lorsque le signal disparaît.

A suivre...

Bon dépannage.
73, Manu

Invité
Invité


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum