Superstar 3900 : Après réglage antenne pas de réception

Voir le sujet précédent Voir le sujet suivant Aller en bas

Superstar 3900 : Après réglage antenne pas de réception

Message  superstar 3900 le Jeu 19 Sep - 12:28

Bonjour,

depuis peu, je suis en retraite et je ressors ma CB non utilisée depuis 2000.

Mon antenne Président mesure 1450mm, socle aimanté, installée sur ma camionnette.

Réglage du TOS :
sur canal 1: mesure 1
sur canal 20 mesure 0.5
sur canal 40 mesure 1.2

En émission en FM:
canal 1 aiguille sur fin de l'échelle verte
canal 20 début de l'échelle rouge
canal 40 milieu du rouge

En FM et AM aucune réception

Comment m'assurer que ma CB est en bonne état de fonctionnement ?
Merci et Bonne journée

superstar 3900

Date d'inscription : 13/09/2013

Revenir en haut Aller en bas

Re: Superstar 3900 : Après réglage antenne pas de réception

Message  F5PBG le Ven 20 Sep - 1:10

Une remarque au sujet du TOS. Il s'agit en fait du ROS exprimé de 1 à l'infini.
( voir le fichier pdf suivant : cliquer ici )

Ainsi la valeur que vous m'indiquez pour le canal 20 est donc erronée.
Enfin, vu ce que vous indiquez, la valeur est sans doute basse (je suppose 1.5).
Je suppose aussi que vous avez lu cette valeur sur le Vu-mètre de votre poste, commutateur sur SWR.

Pour la seconde valeur que vous indiquez, je suppose que vous parlez de la puissance,
commutateur sur S/RF.

On peut donc supposer que votre poste émet.

Sur certains postes, la réception n'est présente que micro branché (coupure de la BF
sans micro). Je ne sais pas si c'est le cas de ce poste, il ne me semble pas mais on
ne sait jamais...

Entendez-vous du bruit dans le haut-parleur  (de quel type) ?
L'aiguille du S-mètre monte-t-elle en réception ?


Pour vous assurer que votre SS3900 est en bonne état de fonctionnement, il vous faut
du matériel de mesure. Ne vous amusez pas à tout toucher à l'intérieur si vous ne connaissez
pas. A la limite, un autre correspondant proche permettra de savoir si le poste émet et reçoit.

Vous trouverez de nombreux liens via Google en entrant comme mots clés avec les guillemets :

pas de reception "superstar 3900" ou pas de bf "superstar 3900"

La panne la plus classique dans des équipements qui restent des années sans être mis sous tension sont les condensateurs chimiques qui sèchent (qui créent des sur-pannes parfois). Mais ne pas négliger la panne simple tel que le fil du haut-parleur débranché...
Wink

D'ailleurs testez la réception sur la prise jack qui se trouve à l'arrière.

Bref, j'attends votre réponse pour en savoir plus dans un premier temps (cf. question en gras ci-dessus).

_________________
A bientôt,
Ludovic - http://inforadio.free.fr
avatar
F5PBG
Admin

Date d'inscription : 08/06/2008

http://inforadio.free.fr

Revenir en haut Aller en bas

Superstar 3900 : Après réglage antenne pas de réception

Message  superstar 3900 le Ven 20 Sep - 16:24

Bonjour,
Voici une photo de mon TOS mètre
Les valeurs numériques que j'ai indiquées, sont lues sur l'échelle inférieure SWG

Le haut-parleur fonctionne, il y a un bruit de fond que j'élimine en tournant le bouton SQUELH

L'aiguille du S-mètre ne bouge pas quand je suis en attente de réception
L'aiguille bouge lorsque je clique sur la pédale du micro

 

Bonne fin de semaine

superstar 3900

Date d'inscription : 13/09/2013

Revenir en haut Aller en bas

Re: Superstar 3900 : Après réglage antenne pas de réception

Message  F5PBG le Dim 22 Sep - 12:23

Faites-vous bien le réglage du ROS de cette façon :
- Se placer sur la position "CAL"
- Passer en émission et régler l'aiguille sur le triangle "CAL"
- Passer sur la position SWR
- Passer en émission et lire le ROS sur l'échelle du haut (SWR)

Cela permettra d'être certain que votre mesure de ROS est correcte.

Sinon je répète ma question :
Entendez-vous du bruit dans le haut-parleur  (merci de le décrire) ?

_________________
A bientôt,
Ludovic - http://inforadio.free.fr
avatar
F5PBG
Admin

Date d'inscription : 08/06/2008

http://inforadio.free.fr

Revenir en haut Aller en bas

Re: Superstar 3900 : Après réglage antenne pas de réception

Message  F5PBG le Mar 24 Sep - 16:09

superstar 3900 a écrit:Voilà le résultat de mes réglages.

lecture sur l'échelle SWR et sur FM
Canal 1: SWR: 1.5; S/RF: 3
Canal 20: SWR: 1.2: S/RF: début du rouge
Canal 40: SWR: 1.5: S/RF: milieu du rouge

En réception FM il y a un bruit de fond que je peux atténuer avec
le bouton SQUELH, et au fur et à mesure que le poste chauffe
(je suppose) ce ronflement s'atténue progressivement seul.
Le problème provient donc du poste radio, vu que l'antenne est adaptée.
C'est donc un souci de réception et il pourrait être utile de savoir si le
poste émet sur la bonne fréquence également.

C'est une panne qui nécessite la compréhension du schéma électronique du
poste et un minimum de matériel. Le dépannage à distance n'est pas possible.

Il existe quelques retours d'expérience via Google concernant ce poste.
Désolé de ne pouvoir vous aider d'avantage.

_________________
A bientôt,
Ludovic - http://inforadio.free.fr
avatar
F5PBG
Admin

Date d'inscription : 08/06/2008

http://inforadio.free.fr

Revenir en haut Aller en bas

Re: Superstar 3900 : Après réglage antenne pas de réception

Message  F5PBG le Dim 29 Sep - 22:00

Quelques informations complémentaires :
Roger ("Superstar 3900") a regardé dans son poste et près des PA, à côté de la plaque verticale de test. Il a constaté que le condensateur chimique C44 10 µF 25V (85°C) avait chauffé (enveloppe du condensateur fondue). Voici une photographie pour le localiser :



Ce condensateur se trouve juste à l'entrée de l'étage de réception si vous consultez le schéma.

En remontant, vous constaterez qu'arrive à cette endroit la "tension 12V émission" (présente uniquement en émission) qui transite par D20, puis R257 avant de parvenir au condensateur C44.

Si la LED émission s'allume, c'est que la "tension 12V émission" est toujours correctement générée. Il faudra vérifier D20 et R257 vu que C44 était en court circuit. Néanmoins, vu la valeur de R257, la puissance max. dissipée par cette dernière n'a pas dépassé les 70 mW ...

Le but de D15 / D16 et des composants plus bas est de protéger l'entrée du récepteur en émission.
Cela n'a pas été le cas avec C44 en court-circuit.

Ainsi il se peut que TR17 (1er transistor ampli sur la chaîne de réception) et/ou TR18 (FET mélangeur) n'aient pas du tout apprécié ces forts signaux.

A suivre...


Nota : Documentation (mode d'emploi et plan) disponible sur demande par courriel

_________________
A bientôt,
Ludovic - http://inforadio.free.fr
avatar
F5PBG
Admin

Date d'inscription : 08/06/2008

http://inforadio.free.fr

Revenir en haut Aller en bas

Re: Superstar 3900 : Après réglage antenne pas de réception

Message  F5PBG le Jeu 3 Oct - 7:52

Suite de la recherche de panne :
La LED TX s'allume ; D20 et R257 n'ont logiquement pas subi de dommage.
Il faut donc s'orienter vers la chaîne de réception proprement dite, le mieux
étant de pouvoir injecter un signal à l'aide d'un "signal tracer" (voir Google).

Nota : Documentation (mode d'emploi et plan) disponible sur demande par courriel

_________________
A bientôt,
Ludovic - http://inforadio.free.fr
avatar
F5PBG
Admin

Date d'inscription : 08/06/2008

http://inforadio.free.fr

Revenir en haut Aller en bas

Re: Superstar 3900 : Après réglage antenne pas de réception

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum